RESOLVED: SSL Vulnerability aka POODLE

For your information:

As of Oct. 17th, 2014 all ProntoForms servers that might be affected by POODLE have been tested and are not vulnerable.

Thanks

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments