0

Error Message

I'm receiving the following error message when I attempt to send out a form. "A connection failure occured SSL problem. Possible causes may include a bad expired self signed certificate, clock set to wrong date."  

The date and time on my iPhone are correct.  Anyone have some experience with this type of error?  Any input would be greatly appreciated.  Thanks.

4 comments

  • 0
    Avatar
    Sinan Serifov

    Hey James, in an effort to isolate the cause of this issue can you confirm if you're able to browse the internet on your device without any issues. One of the settings to check would be found within ProntoForms under the wrench/screwdriver. If User SSL is turned on or off. If it's turned On, switch it off and then tap the forms button along the top left and then tap the refresh button. 

    Looking forward to hearing back on this issue and helping getting it resolved

  • 0
    Avatar
    James A. Perez

    Hi Sinan.  Thanks for getting back to me.  The forms were submitted.  Looks like it could have been a reception issue.  When I left the building I was in, the form were sent out.  Problem solved.  Thank you for the assistance. Do SSL errors usually have to do with reception or no internet service going to the mobile device?

  • 0
    Avatar
    Sinan Serifov

    Hey Jamie, and thank for getting back to us on this issue. As the SSL error or any number of errors can be attributed to connectivity it is very much dependent on the stage of transmission of the data that the error catches on and then returns on the display. 

  • 0
    Avatar
    James A. Perez

    Thanks again for the support!

Please sign in to leave a comment.